Swisscom’s Pirelli “Centro Grande” öffnen

Nachdem ich heute endlich eine kosteneffiziente Lösung für mein Firewall-Problem gefunden hatte, fiel mir wieder ein, dass ich ja noch eine Frage an die Swisscom habe: Wie bringe ich meinen “Centro Grande” dazu, sich in den Bridge-Modus zu begeben?

Nach ca. 20 Minuten Warterei wurde ich dann endlich zu einem Techniker durchgestellt, welcher mir sagte, dass dies nicht möglich sei – mit der aktuellen Firmware. Er sagte mir aber auch, dass ich doch einfach mal nach “USB Anschlüsse an Centro Grande nutzen” googlen soll.

Gesagt getan.

Als erstes habe ich mich also quer durch alle Foren gelesen und bin dann irgendwann auch auf einen netten Tipp bezüglich telnet gestossen. Diesen möchte ich Euch natürlich nicht vorenthalten.

ACHTUNG: Diese Anleitung lässt zumindest den Support von Swisscom erlöschen. Wenn Ihr diese Änderungen durchführt, vergewissert Euch, dass Ihr wisst was Ihr tut!

  1. Startet das Kommandofenster via Start->Ausführen->cmd->[Enter]
  2. Gebt in das CMD “telnet <routerip>” ein (Windows Vista- und 7 Nutzer müssen dies erst über die Systemsteuerung nachinstallieren)
  3. Nun gebt Eure gewohnten Login-Daten des Swisscom-Routers ein (Login-Page)
  4. Im telnet-Fenster erscheint nun eine Zeile, welche folgendes besagt: OpenRG>
  5. In diese Zeile gebt Ihr “conf set wbm/admin_wbm a25B06c81″ ein und bestätigt mit [Enter] (conf set schreibt einen Wert, wbm/admin_wbm stellt den zu überschreibenden Wert dar, und a25B06c81 ist der neue Wert, der in wbm/admin_wbm stehen soll)
  6. Als Antwort bekommt Ihr nun “Returned 0″ – in dem Fall ist alles gut.
  7. Nun seid Ihr wieder im Hauptmenü des Routers (Telnet sagt immernoch “OpenRG>”). Gebt nun noch “system reboot” ein, und bestätigt wieder mit [Enter].
  8. Wartet 2 Minuten, bis der Router mit dem Reboot fertig ist, und loggt Euch via <routerip>/admin.html ein (in meinem Fall 192.168.1.1/admin.html)

Nun kommt Ihr auf eine “Pirelli”-branded Seite, welche Euch nebst Webserver und QoS auch einige andere nette Features (SSL-VPN, Firewall, …) bietet. Achtet jedoch darauf, dass Swisscom diesen Modus nicht supported, weswegen Ihr wissen solltet, was Ihr im Router einstellt ;)

UPDATE:
Um das Gerät wieder in den Ursprungszustand zu versetzen und wieder Support von der Swisscom zu bekommen, genügt es übrigens, wenn Ihr über <routerip>/admin.html im Menü links auf “Erweitert” klickt, und dann den Punkt “Werkseinstellungen wiederherstellen” auswählt. Das Gerät startet neu und ist wieder im Ursprungszustand – wie von der Swisscom ausgeliefert :)

UPDATE 2:
Um sicherzugehen, dass Ihr nach dem Factory Reset wieder ins Internet könnt, solltet Ihr im normalen Interface (<routerip>/index.cgi) nochmals einen Factory Reset machen. So zieht der Router sicher wieder alle Einstellungen richtig von Swisscom und die Funktion ist mehr oder minder garantiert.

Veröffentlicht von

Manuel Sychold, Citrix Certified Adminitrator for XenServer 6 und XenDesktop 5 arbeitet als CIO in einem international tätigen Akustik-Unternehmen. Manuel bloggt hauptsächlich über Citrix -Produkte (XenServer, XenDesktop, XenApp), sowie Microsoft-Produkte. Manuel erreicht man über Google+

21 Kommentare » Schreibe einen Kommentar

  1. Was genau bringt mir ein geöffneter Swisscom Router?
    Ins Internet komme ich doch auch so?! Also offen ist er doch schon…

    greez
    R0ck3t

  2. Wie oben im Beitrag erwähnt, kannst Du die Firewall genauer einstellen, einen SSL-VPN-Tunnel aufbauen, und die USB-Ports endlich benutzen ;)
    Im Endeffekt brauchst Du die geöffnete Version aber nur, wenn Du erweiterte Ansprüche an den Router hast. Schon allein, weil man den Router recht schnell unbrauchbar machen kann =/

    Gruß,
    Manuel

  3. Hallo, weiss jemand, dass wenn ich Centro Grande geöffnet habe und somit über die Pirelli Branded Seite die Einstellungen machen kann, dieses auch so einstellen, dass er am Cablecomnetz (hinter dem Cabelcom-Modem) geht? Mit dem Fritz-Boxen von AVM geht es ja auch, obwohl die AVM Boxen auch für VDSL sind.
    Danke
    acaillet

    • Hallo acaillet,
      der Centro Grande ist laut Swisscom sowohl für A- als auch für VDSL zu gebrauchen. Dementsprechend sollten die Einstellungen eigentlich ohne Probleme vorgenommen werden können. Ich bin aktuell unterwegs, und habe für die nächsten 2-3 Wochen keinen Pirelli Centro Grande zur Hand, darum kann ich Dir leider kein genaues Vorgehen angeben. Aber sofern Du VBX, ARD und ZDF zur Hand hast, solltest Du die Nutzerdaten von Cablecom einfach über den Konfigurationspunkt PPPoE angeben können.
      Wenn Du es hinbekommst, wäre ich Dir natürlich für eine Anleitung im Sinne von “Swisscom’s Centro Grande mit Cablecom nutzen” als Gastbeitrag sehr dankbar ;)

      Grüsse
      Manuel

  4. hallo
    ich habe meinen router schon seit längerem im offenen modus, habe es aber nie geschafft einen vpn server einzurichten der funktioniert. gibt es dazu nicht irgendwo ein detailierte anleitung? wäre sehr dankbar

    • Hallo Appl,
      ich setz mich heute mal ran, und versuch das um laufen zu bringen. Feedback (und eventuell eine Anleitung) kann ich allerdings erst morgen oder übermorgen geben ;)

      Gruss
      Manuel

    • Hi Appl,
      SSL-VPN und IPSec (auch L2TP) funktieren bei mir auch nicht wirklich.
      Eine Verbindung via PPtP habe ich aber hinbekommen. Ich denke, dass ich morgen oder am Freitag Zeit finde, den genauen Vorgang (inkl Einrichtugn auf iPhone (für z.B. Swisscom TV air im Ausland)) auf Papier zu bringen ;)

      Gruss
      Manuel

  5. Pingback:PPTP-Server auf Swisscom Centro Grande einrichten » Von » Swisscom, PPTP, Centro Grande, iPhone, VPN » sychold.ch

  6. Wenn der Router geöffnet ist funktioniert Swisscom TV weiterhin nehme ich an?

    Und wenn ich den Router “geöffnet” habe, habe ich direkt Internetzugriff?

    Sprich ich brauche keine öffentlichen IP’s resp. er zieht diese weiterhin via DHCP Server der Swisscom?

    • Hallo Oli,
      bei mir hat soweit alles super funktioniert, ob es bei Dir aber auch geht, weiss ich leider nicht. Darfst das Ergebnis aber gern hier posten ;)

  7. Hallo Zusammen
    Habe mir soeben auch einen Centro Grande gekauft. Auf dem Router läuft die neuste FW Version (7.8.6r13). Ich schaffe es einfach nicht den Router mit den oben mitgeteilten Telnet befehlen zu öffnen. Hat da jemand eine Idee?
    Ich hoffe jemand kann mir da weiterhelfen.
    Danke.

    • Hallo Willy,
      FW 7.8.6r13 sagt mir nichts, zudem die aktuellste Firmware von Swisscom 5.0.0.33 ist.
      Bist Du sicher, dass es sich um einen Pirelli-Genctro-Grande handelt?
      Das kannst Du im Router unter “Diagnose” -> “Technische Werte” auslesen.
      Bei einem Pirelli sollte es etwa so aussehen:
      Übersicht über Herstellerinformationen

      Gruss
      Manuel

  8. hallo zusammen!

    habe folgendes problem:
    seit einiger zeit habe ich cablecom aber den pirelli von swisscom noch rumliegen. jetzt wollte ich den pirelli als router und accesspoint “missbrauchen”.

    dazu habe ich eth0 vom pirelli als wan port definiert und auf “IP automatisch erhalten” gesetzt.

    nur krieg ich so einfach keine ip vom cablecom modem..??!! weiss jemand von euch weiter??

    danke und grüässli

    • Hallo Guido,
      ich werde nie verstehen, warum Cablecom diesen 1-Port-Krüppel-Router rausgibt.
      Ich weiss jetzt auf die Schnelle auch keinen Rat, vor allem, weil ich das Gerät von Cablecom nicht kenne. Hat das ein WebInterface?
      Und was passiert, wenn Du Deinem Router entsprechende Daten gibt (also bei einem 192.168.1.0/24-Netz zum Beispiel:
      IP: 192.168.1.2
      Subnetzmaske: 255.255.255.0
      Gateway: 192.168.1.1 (wahrscheinlich ist das ja die IP von dem CableCom-Krampf…)
      DNS1: 192.168.1.1
      DNS2: 8.8.8.8 (Google-NameServer)

      Gruss
      Manuel

  9. hmm. nein, cablecom hat kein webinterface. krieg, wenn ich mein laptop direkt dahinter hänge, eine öffentliche ip.

    hab mich mal noch ein bisschen mit dem ganzen auseinandergesetzt. auf studerus gabs ein topic zu änlichen problemen. mittels reboot beider geräte sollte es klappen. hat dann auch geklappt. :D
    jetzt bin ich aber wieder am ende. :) hatte aber auch noch keine zeit mich weiter damit zu beschäftigen. denn nun habe ich eine ip auf dem wan interface, kann aber keine statische route setzen, da ich eine dynamische ip von cablecom bekomme.. :@

    weiss da einer rat? kann ich in ner routing table ein interface angeben anstatt eine IP???

    dankeee&gruuss!

    • Hey Guido! Freu mich, dass Du den Weg zurück gefunden hast ;)
      Was passiert, wenn Du Deinen Pirelli Grande via WAN-Interface an den Cablecom-Router hängst?
      Oder kannst Du das gerät via telnet öffnen (s.o.)? Wenn ja, solltest Du da sicher einige WLAN-Optionen anstellen können, und dort eine fixe IP, sowie Bridging einstellen können.

      Grüsse
      Manuel

  10. Hallo Manuel. Ich bin green.ch kunde und bin absolut unzufrieden mit ihrem router. wollte fragen ob es möglich ist den centro grande mit green.ch zu benutzen? oder ist dies nur mit swisscom abo möglich? besten dank!

    • Hallo sir,
      generell sollte es möglich sein, deine Zugangsdaten über einen “geöffneten” CentroGrande eingeben zu können, da ich aber keine Ahnung bzgl der Konfiguration eines green-ch-Zugangs habe solltest Du dich bei der Einrichtung dann doch eher an green.ch wenden.

      Gruss
      Manuel

  11. Das mit dem Öffnen des CentroGrande hat wunderbar geklappt unter OSX (Mac). Den am USB angeschlossenen Drucker sehe ich (aktiviert) im Pirelli-Webinterface. Aber wie kann ich nun unter OSX den Printer hinzufügen?

    Liebe Grüsse
    Stephan

Hinterlasse eine Antwort

Pflichtfelder sind mit * markiert.


Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

This Blog will give regular Commentators DoFollow Status. Implemented from IT Blögg